liblognorm 2.0.1 released

We have just released liblognorm 2.0.1. This new version provides some fixes for the public headers als well as issues in pkgconfig file. Also it requires libfastjson (>=0.99.3) instead of json-c. See the Changelog for details.

Changelog:
Version 2.0.1, 2016-08-01

  • fix public headers, which invalidly contained a strndup() definition
    Thanks to Michael Biebel for this fix.
  • fix some issues in pkgconfig file
    Thanks to Michael Biebel for this fix.
  • enhance build system to natively support systems with older autoconf versions and/or missing autoconf-archive. In this case we gracefully degrade functionality, but the build still is possible. Among others, this enables builds on CentOS 5.

Download:
http://www.liblognorm.com/download/liblognorm-2-0-1/

As always, feedback is appreciated.

Best regards,
Florian Riedl

Tags: , , ,

Leave a Reply